Jump to content

Welcome to Shinobi Story!

636f97daa7d58374b44fa0f2c8cb46fe.jpg

Sign up to get full access to Shinobi Story's game & community! 


Sign in to follow this  
tengohambre

Mob aggro odd behaviour?

Recommended Posts

I am currently trying to kill a high level bandit with 2 other players and I initially got most of the aggro, meaning I also took the most damage.
So naturally I subjutsu out to try slow down/reset my aggro but the bandit instantly went back on me. Sure, I was away for a few seconds. However I tried this 3-4 times and I waited at least 20-30 seconds after each Subjutsu to return to combat but the bandit still got on me instantly. All while the other 2 were hitting the bandit non stop.

Sure there might be some AI making the bandit target me since I had the lowest HP, who knows.
So I cant for sure say if this is a bug report or a suggestion.

One thought I had is if I had higher DPS weapons but I actually used slightly worse weps than both of the others.

Edited by tengohambre

Share this post


Link to post
Share on other sites

What was the bandit’s name?

Share this post


Link to post
Share on other sites

Aren't they all named just Bandit? Specifically this was the bandit right at Port Hachou near those guards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...